New Mirc. Fixes Bugs

mIRC 6.12 has been released!

mIRC v6.12 has been released to address a remote vulnerability found yesterday, capable of crashing your mIRC. The vulnerability affects versions of mIRC from v6.0 onwards, so it is highly recommended that you upgrade to mIRC v6.12. You can do so by downloading the new mIRC from the download page!

It is recommended you update even if you are using pre v6, as there are still many exploits for the v5 series.. infact I remember making some scripts that helped exploit them and crash your client..

I Know alot of people are whining about thier scripts not being updated to the new versions, but, to them I say, BAH. Scripts are nice, but they tend to be very stupid, and annoy alot of people. So I say, either get a better script, or don’t use them at all.